<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-itunes-app" content="app-id=1277445843, affiliate-data=1010l9H7">
<title>Indie Hopes and Dreams | Becky Hansmeyer</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://beckyhansmeyer.com/xmlrpc.php">
<link href="https://micro.blog/becky" rel="me" />
<title>Indie Hopes and Dreams &#8211; Becky Hansmeyer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Becky Hansmeyer &raquo; Feed" href="https://beckyhansmeyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Becky Hansmeyer &raquo; Comments Feed" href="https://beckyhansmeyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Becky Hansmeyer &raquo; Indie Hopes and Dreams Comments Feed" href="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='prismatic-blocks-css'  href='https://beckyhansmeyer.com/wp-content/plugins/prismatic/css/styles-blocks.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://beckyhansmeyer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://beckyhansmeyer.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sorbet-style-css'  href='https://beckyhansmeyer.com/wp-content/themes/sorbet-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sorbet-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beckyhansmeyer.com/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34' id='fdfootnote_script-js'></script>
<link rel="https://api.w.org/" href="https://beckyhansmeyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beckyhansmeyer.com/wp-json/wp/v2/posts/2379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beckyhansmeyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beckyhansmeyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Introducing YarnBuddy' href='https://beckyhansmeyer.com/2020/07/07/introducing-yarnbuddy/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/" />
<link rel='shortlink' href='https://beckyhansmeyer.com/?p=2379' />
<link rel="alternate" type="application/json+oembed" href="https://beckyhansmeyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeckyhansmeyer.com%2F2020%2F09%2F21%2Findie-hopes-and-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beckyhansmeyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeckyhansmeyer.com%2F2020%2F09%2F21%2Findie-hopes-and-dreams%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Becky Hansmeyer &raquo; JSON Feed" href="https://beckyhansmeyer.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="Becky Hansmeyer &raquo; Indie Hopes and Dreams Comments Feed" href="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/feed/json/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Indie Hopes and Dreams" />
<meta property="og:url" content="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/" />
<meta property="og:description" content="iOS launch days are always a little bit like Willy Wonka&#8217;s chocolate factory contest. Millions of developers throw their apps—er—hats in the ring, hoping that some combination of skill and pu…" />
<meta property="article:published_time" content="2020-09-22T03:54:04+00:00" />
<meta property="article:modified_time" content="2020-09-22T03:54:08+00:00" />
<meta property="og:site_name" content="Becky Hansmeyer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bhansmeyer" />
<meta name="twitter:text:title" content="Indie Hopes and Dreams" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="webmention" href="https://beckyhansmeyer.com/wp-json/webmention/1.0/endpoint" />
<link rel="http://webmention.org/" href="https://beckyhansmeyer.com/wp-json/webmention/1.0/endpoint" />
<meta name="Description" content="A blog about Apple, and learning iOS app development from scratch.">
</head>

<body class="post-template-default single single-post postid-2379 single-format-standard right-sidebar">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
				<div class="site-header-wrapper">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://beckyhansmeyer.com/" rel="home">Becky Hansmeyer</a></h1>
				<h2 class="site-description">100% grass-fed Swift</h2>
			</div>

			<div class="toggles">
				<div id="menu-toggle" class="toggle" title="Menu"><span class="screen-reader-text">Menu</span></div>
											</div>
		</div>
	</header><!-- #masthead -->
	<div id="menu-toggle-nav" class="panel">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://beckyhansmeyer.com/about/">About Me</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://twitter.com/bhansmeyer">Twitter</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://beckyhansmeyer.com/swift-resources/">Swift Resources</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1563"><a href="https://micro.blog/becky">Micro.blog</a></li>
<li id="menu-item-2377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2377"><a href="https://beckyhansmeyer.com/refining-fire/">Refining Fire</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div>
			<div id="search-toggle-nav" class="panel">
		<div class="search-wrapper">
			<form role="search" method="get" class="search-form" action="https://beckyhansmeyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div>
	</div>
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2379" class="post-2379 post type-post status-publish format-standard hentry category-general category-microblog">
	<header class="entry-header">
				<h1 class="entry-title">Indie Hopes and Dreams</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>iOS launch days are always a little bit like Willy Wonka&#8217;s chocolate factory contest. Millions of developers throw their apps—er—hats in the ring, hoping that some combination of skill and pure dumb luck will score them a golden ticket to the top of the charts. And just like in Willy Wonka, sometimes the App Store winners aren&#8217;t exactly the best apps (think scammy subscription apps that try to trick users, or casual games weighed down by IAPs, etc.).</p>



<p>This year, though, us indies got to see our very own Charlie Bucket—er—David Smith, find his golden ticket with his excellent widget-customizing app, Widgetsmith. A viral TikTok video showing how to make your iPhone home screen &#8220;aesthetic AF&#8221; catapulted Widgetsmith to the top of the Top Free chart. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I’m speechless.  I genuinely never thought I’d ever see this.  There is literally too much happening right now for my brain to keep up. <a href="https://t.co/JZlu8i9pjB">pic.twitter.com/JZlu8i9pjB</a></p>&mdash; David Smith (@_DavidSmith) <a href="https://twitter.com/_DavidSmith/status/1307130621861527558?ref_src=twsrc%5Etfw">September 19, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Meanwhile, <a href="https://twitter.com/BrianMueller333/status/1306715676611141634?s=20">Brian Mueller</a>, creator of everyone&#8217;s favorite snarky weather app, CARROT Weather, hit #1 on the Top Paid chart. Honestly, it was so much fun seeing everyone celebrating their well-deserved features on various App Store lists. In fact, for a moment, it almost felt like indie developers in general were on top of the world.</p>



<p>Of course, there&#8217;s another side to the whole iOS 14 launch story, and it&#8217;s one fraught with frustration, sadness, and disappointment. Despite submitting our apps the night before iOS 14 launched (with only a few hours&#8217; notice!), developers like <a href="https://twitter.com/_chuckyc/status/1306560643319898112?s=20">Charlie Chapman</a>, <a href="https://twitter.com/mecid/status/1306328368191860737">Majid Jabrayilov</a>, <a href="https://twitter.com/arno_app/status/1306892649526419456">Arno Appenzeller</a> and myself ended up stuck in a review queue nightmare that delayed our own launches.</p>



<p>Would I have made a lot of money if YarnBuddy had been featured? No, probably not. But it certainly would have been fun—something to celebrate and be proud of. And heck, maybe I’d even rake in enough to be able to upgrade a few of my devices this fall.</p>



<p>It was against this backdrop of emotions, and after seeing several frustrated tweets from my fellow developers, that I came across a short tweet by Matt Ronge.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Getting featured by Apple is not a long term marketing strategy.</p>&mdash; Matt Ronge (@mronge) <a href="https://twitter.com/mronge/status/1306993166806122497?ref_src=twsrc%5Etfw">September 18, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Matt is absolutely right, of course. However, the unfortunate timing of his tweet appearing in my timeline made it <em>feel</em> a bit like a subtweet (even though I knew it wasn&#8217;t). I quoted his tweet and noted that while it was true, hope is all an indie developer has when their marketing budget is effectively zero dollars. This sparked some further conversation, which then led to the <a href="https://releasenotes.tv/384-i-can-buy-two-pizzas-this-month/">latest episode of Release Notes</a> with Charles Perry and Joe Cieplinski. I listened to the episode on my drive to Costco this morning and really enjoyed it. In particular, I liked how Joe and Charles touched on the fact that not all indies are in the same situation or even have the same goals, so there isn’t really a “one-size-fits-all” marketing strategy.</p>



<p>I’ve listened to quite a few episodes of Release Notes and from what I’ve gathered, the most important part of marketing is finding your audience—like, literally figuring out where your audience hangs out, not just identifying who is a part of it. Charles markets his services to accountants and tax consultants, and he has found ways to get directly in touch with that audience.</p>



<p>My audience is knitters and crocheters. As the guys mentioned in the podcast, that’s actually a pretty enormous, sprawled out community. There are yarn shops, clubs, magazines, small blogs and YouTube channels, pattern creators, Etsy shops, and two major online communities: Ravelry and Reddit. I like to crochet, but I’ve never really felt the need to be a part of a community, so I don’t have a presence in either of those two main spaces. However, I now see that a presence is necessary in order for me to promote YarnBuddy without running afoul of community guidelines.</p>



<p>I don’t want my presence to be inauthentic, either. It <em>has</em> to be genuine. And so it will take time. I can’t afford to advertise anywhere, so I guess my next steps, aside from becoming a part of the communities, will be to continue trying to reach out to bloggers and other websites in the fiber arts space with promo codes. Any other suggestions are welcome!</p>



<p>One last thing I want to note is that for some developers, myself included, even this kind of “free” marketing is nearly unfeasible. For busy students, folks with demanding day jobs, stay-at-home parents (or PIPS: Parents in Pandemics)&#8230; there is just no time to become involved in communities or reach out to lists of bloggers and publications that will very likely ignore you. Advertising takes money, not time. Reaching out to folks takes time, not money. If you don’t have either, you hope for Apple to feature you. I think it was maybe Joe that said that hoping for a feature feels like desperation. It absolutely is. These are desperate times, y’all.</p>



<p>For now, my grand indie dreams for this fall have been dashed (that feels like too strong of a word…maybe “muted”?). However, my smaller, more reasonable goal of gaining 20 subscribers by the end of the year is going swimmingly. I’m currently at 17 subs and 11 lifetime purchases, and reviews are generally good.</p>



<p>If you’d like to help get me all the way to my goal, please let your knitting/crocheting friends know about YarnBuddy. It’s free to try, and I think they’ll like it. 😄</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="post-date"><a href="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/" title="10:54 pm" rel="bookmark"><time class="entry-date" datetime="2020-09-21T22:54:04-05:00">September 21, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://beckyhansmeyer.com/author/beckyhansmeyergmail-com/" title="View all posts by Becky H." rel="author">Becky H.</a></span></span>					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://beckyhansmeyer.com/2020/07/07/introducing-yarnbuddy/" rel="prev"><span class="meta-nav screen-reader-text">&larr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async type="text/javascript" src="//cdn.carbonads.com/carbon.js?serve=CE7D6K7M&placement=beckyhansmeyercom" id="_carbonads_js"></script></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>.bmc-button img{height: 34px !important;width: 35px !important;margin-bottom: 1px !important;box-shadow: none !important;border: none !important;vertical-align: middle !important;}.bmc-button{padding: 7px 10px 7px 10px !important;line-height: 35px !important;height:51px !important;min-width:217px !important;text-decoration: none !important;display:inline-flex !important;color:#FFFFFF !important;background-color:#FF813F !important;border-radius: 5px !important;border: 1px solid transparent !important;padding: 7px 10px 7px 10px !important;font-size: 20px !important;letter-spacing:-0.08px !important;box-shadow: 0px 1px 2px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;margin: 0 auto !important;font-family:'Lato', sans-serif !important;-webkit-box-sizing: border-box !important;box-sizing: border-box !important;-o-transition: 0.3s all linear !important;-webkit-transition: 0.3s all linear !important;-moz-transition: 0.3s all linear !important;-ms-transition: 0.3s all linear !important;transition: 0.3s all linear !important;}.bmc-button:hover, .bmc-button:active, .bmc-button:focus {-webkit-box-shadow: 0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;text-decoration: none !important;box-shadow: 0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;opacity: 0.85 !important;color:#FFFFFF !important;}</style><link href="https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext" rel="stylesheet"><a class="bmc-button" target="_blank" href="https://www.buymeacoffee.com/bhansmeyer" rel="noopener noreferrer"><img src="https://cdn.buymeacoffee.com/buttons/bmc-new-btn-logo.svg" alt="Buy me a coffee"><span style="margin-left:15px;font-size:19px !important;">Buy me a coffee</span></a></div></aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Recent Writings</h1>			<div class="textwidget"><div class="rpfc-container"><ul><li><a href="https://beckyhansmeyer.com/2020/09/21/indie-hopes-and-dreams/">Indie Hopes and Dreams</a></li><li><a href="https://beckyhansmeyer.com/2020/07/07/introducing-yarnbuddy/">Introducing YarnBuddy</a></li><li><a href="https://beckyhansmeyer.com/2020/06/17/indie-app-sticker-pack/">Indie App Sticker Pack</a></li><li><a href="https://beckyhansmeyer.com/2020/05/23/finding-the-right-fit/">Finding the Right Fit</a></li><li><a href="https://beckyhansmeyer.com/2020/05/20/more-wwdc-2020-wishlists/">More WWDC 2020 Wishlists</a></li></ul></div></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">Favorites</h1><div class="menu-great-stuff-container"><ul id="menu-great-stuff" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://www.512pixels.net">512 Pixels</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1063"><a href="https://applaunchmap.com">App Launch Map</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://inessential.com">Brent Simmons</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.caseyliss.com">Casey Liss</a></li>
<li id="menu-item-1396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396"><a href="https://blog.curtisherbert.com/">Curtis Herbert</a></li>
<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1762"><a href="https://jellystyle.com/">Daniel Farrelly</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://daringfireball.net">Daring Fireball</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://david-smith.org">David Smith</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944"><a href="http://ericasadun.com">Erica Sadun</a></li>
<li id="menu-item-2020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2020"><a href="https://rambo.codes">Guilherme Rambo</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2021"><a href="https://www.swiftbysundell.com">John Sundell</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://www.macstories.net">MacStories</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578"><a href="http://www.manton.org">Manton Reece</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://www.marco.org">Marco Arment</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://relay.fm">Relay FM</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://sixcolors.com/">Six Colors</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-534"><a href="http://www.stevensblog.co">Steven Aquino</a></li>
</ul></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://beckyhansmeyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						© 2020 Becky Hansmeyer		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/beckyhansmeyer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beckyhansmeyer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://beckyhansmeyer.com/wp-content/themes/sorbet/js/menus.js?ver=20120206' id='sorbet-menus-js'></script>
<script type='text/javascript' src='https://beckyhansmeyer.com/wp-content/themes/sorbet/js/skip-link-focus-fix.js?ver=20130115' id='sorbet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'52736620',post:'2379',tz:'-5',srv:'beckyhansmeyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '52736620', '2379' ]);
</script>

</body>
</html>